Jama Connect User Guide

Export from DOORS

Important

Follow these steps carefully to ensure the export is successful.

You must only use an HTML zip file when importing to Jama Connect.

  1. Open a Module to export. Make sure no filters are active.

  2. Select File > Export > HTML...

  3. Select Layout > Table.

  4. Select Export > Current.

  5. Select Links to import them as relationships and have created the necessary field in Jama Connect.

  6. Select a folder or location to store your DOORS files.

  7. Select Preserve auto-indentation.

  8. Select Export.

    2013-06-13_1515.png
  9. Use the exported HTML zip file to import items and relationships to Jama Connect. You must use the original zip file. Extracting and recompressing the contents can create unreliable results.

Note

Images in the item description are imported. Comments, attachments, and item history aren't imported.